Beiträge von rbickel

    Die komfortabelste Methode zur Installation von node.js ist nach meiner Meinung via nvm.


    Allerdings ist es mir nicht möglich, node, npm etc. als Dienst zu starten.

    Fehler: node::WorkerThreadsTaskRunner::DelayedTaskScheduler::Start(): Assertion `(0) == (uv_thread_create(t.get(), start_thread, this))' failed

    Das Problem scheint softlimit (daemontools) zu sein. Sobald node über softlimit mit der Option -m (konkret -s (Limit the stack segment per process to n bytes)) gestartet wird, scheitert der Start mit o.g. Fehlermeldung, egal wie hoch das Limit gesetzt wird.


    Hat da evtl. jemand eine Lösung?

    Da die 349 noch nicht offiziell freigegeben wurde, ist ein Feedback ja evtl. hilfreich...

    Ich habe mal testweise zwei dev-Systeme aktualisiert.


    Ubuntu 18.04, Reihe 6: keine Probleme


    Ubuntu 16.04, Reihe 4: Apache startet nicht

    httpd[4674]: segfault at 0 ip 00007fe2abe695e6 sp 00007ffec9979ff8 error 4 in libc-2.23.so[7fe2abd1b000+1c0000]

    Eine Rückkehr auf (SE) 0.348 behebt das Problem.

    Erst mal ein großes Dankeschön für Apache 2.4 und HTTP/2!


    - Welche Version von pd-admin wird eingesetzt?
    v4.55
    - Welche Version der Serverumgebung wird eingesetzt?
    0.292


    Ich hätte noch eine Frage zum neuen conf-Template unter
    /httpd-2.4/conf/httpd24.conf-template:


    Solte ~Zeile 19 nicht

    Code
    MaxRequestWorkers 100


    am Stelle von

    Code
    MaxClients 100


    lauten?


    Und wäre ab ~Zeile 184 nicht

    Code
    <FilesMatch  "^\.ht">
         Require all denied
    </FilesMatch>
    <FilesMatch  "\.inc$">
         Require all denied
    </FilesMatch>

    für mod_authz_core richtig?

    Ich kann das Problem für die Reihe 4 mit SEU 0.247 bestätigen, zumindest auf Ubuntu 14.04.1 LTS, bin vorläufig auf die 0.246 zurück. Unter Reihe 3 gibt es auf anderen Servern keine Probleme mit der 0.247

    Was bedeutet eigentlich die Option "Kontakdaten-Verwaltung" unter "Einstellungen" -> "Serverkonfiguration" im pd-admin 4? Ich kann da keinen erläuternden Hinweis finden...


    Danke für Hinweise, Rainer

    Hallo,
    bei installierter PDA 3.29 und SE 0.055 liefert das per cronjob aufgerufene Script /usr/sbin/dump_databases.sh nach einem Wechsel auf die SE Testversion 0.055-mysql-4.1 die Fehlermeldung "mysqldump: Error: Binlogging on server not active". Ein per Hand aufgerufener mysqldump funktioniert jedoch. Hat da jemand einen Lösungsvorschlag?


    Vielen Dank und Grüße,
    Rainer Bickel