Rocky Linux 9.1 - compat-openssl10

  • Hallo,

    Die pd-admin Installation auf Rocky Linux 9.1 bricht mir mit dem eh nicht unbekannten Fehler


    Code
    Error: Unable to find a match: compat-openssl10

    ab. Bei Rocky Linux 9.1 habe ich combat-openssl10 nicht mehr zur Verfügung, nur mehr compat-openssl11. Dieses habe ich auch installiert, das behebt mir den Fehler aber nicht.

    Hat jemand einen Tipp?

  • Ein Fehler ist mir geblieben, den ich mir nicht erklären kann:


    Code
    supervise: fatal: unable to start apache24/run: exec format error

    Dadurch läuft Apache24 nicht, zumindest bis zum ersten manuelle oder planmäßigen Aufruf von httpd_vhosts.pl
    Der supervise Fehler bleibt aber bestehen.


    Im Moment kapier ich noch nicht, was dem System an dieser run Datei (bzw. run-v2) nicht passt...

  • hmmm - sehr schräg, hier war ein backslash ganz am Beginn der /service/apache24/run:

    Nachdem ich diesen entfernt habe, ist nun Ruhe.

  • Eine Bearbeitung meinerseits kann ich defacto ausschließen.


    Ich hab jetzt auch leider die Installationsdateien nicht mehr, um in das tar von damals reinzuschauen ob die Datei bei der Auslieferung schon so war.